Right now we have the following configuration properties for Spark (only).
I think we should rename these to:
Why? Cause these are Spark specific and its a good way for us to split this stuff up and make it more distinct.
This will be a "minor breaking" change as I suspect no one is doing ANYTHING with direct RDDs in SparkGraphComputer.