Uploaded image for project: 'TinkerPop'
  1. TinkerPop
  2. TINKERPOP-1815

Graph io requires the graph API

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: 3.2.7
    • Fix Version/s: None
    • Component/s: io
    • Labels:
      None

      Description

      Currently the io classes use the graph API to populate the graph. For graphs that do not fully support the graph API means that standard IO won't work.

      It would be great if io could use the traversal API for constructing the graph.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bryncooke Bryn Cooke

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment