Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: 3.2.1
    • Fix Version/s: 3.3.0
    • Component/s: io
    • Labels:

      Description

      At 3.3.0 we should probably make GraphSON 3.0 the default version.

        Issue Links

          Activity

          Hide
          spmallette stephen mallette added a comment -

          This will be implemented on the TINKERPOP-1565

          Show
          spmallette stephen mallette added a comment - This will be implemented on the TINKERPOP-1565
          Hide
          spmallette stephen mallette added a comment -

          Ultimately, it would seem that GraphSON 3.0 would be the default

          Show
          spmallette stephen mallette added a comment - Ultimately, it would seem that GraphSON 3.0 would be the default

            People

            • Assignee:
              spmallette stephen mallette
              Reporter:
              spmallette stephen mallette
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development