Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0
    • Component/s: None
    • Labels:
      None

      Description

      Since TIKA-175 we've been supporting clients that still need to run on Java 1.4 environments. I guess nobody is on Java 1.4 anymore, so it should be safe to drop the retrotranslator settings.

        Activity

        Hide
        Jukka Zitting added a comment -

        Done in revision 1179322. Please reopen if you still need Java 1.4 support (why?).

        Show
        Jukka Zitting added a comment - Done in revision 1179322. Please reopen if you still need Java 1.4 support (why?).

          People

          • Assignee:
            Jukka Zitting
            Reporter:
            Jukka Zitting
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development