Uploaded image for project: 'Tika'
  1. Tika
  2. TIKA-1258

Update NetCDF dependency

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: 1.6
    • Component/s: general, packaging
    • Labels:
    • Environment:

      N/A

      Description

      Now tika-parsers depends on edu.ucar:netcdf:4.2-min.

      Current netcdf version is 4.2.20 and we can update it in trunk. All tests pass successfully with netcdf updated to 4.2.20 and slf4j-log4j12 to 1.6.1 (since netcdf updated slf4j dependency to 1.6.1).

      Patch is attached.

        Attachments

        1. vcs-diff7915698944227263145.patch
          2 kB
          Michal Hlavac
        2. update-netcdf-to-4.2.20.patch
          0.6 kB
          Konstantin Gribov

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              grossws Konstantin Gribov

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment