Thrift
  1. Thrift
  2. THRIFT-523

ax_lib_event.m4 doesn't work properly with newer versions of libevent

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.2
    • Component/s: None
    • Labels:
      None
    • Patch Info:
      Patch Available

      Description

      ax_lib_event.m4 uses a simplistic technique for comparing versions that does not properly compare two versions from the 1.4 branch. This doesn't directly affect Thrift, since we only check for libevent 1.2, but it should be fixed anyway.

        Activity

        Hide
        Michael Greene added a comment -

        Go for it, +1

        Show
        Michael Greene added a comment - Go for it, +1
        Hide
        David Reiss added a comment -

        Anyone mind if I commit these?

        Show
        David Reiss added a comment - Anyone mind if I commit these?

          People

          • Assignee:
            David Reiss
            Reporter:
            David Reiss
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development