VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.11.0
    • Fix Version/s: 0.11.0
    • Labels:
      None
    • Environment:

      docker:ubuntu1604

      Description

      When building with the xenial image, which has both python-2.7.12 and python-3.5.2 it, I could not complete "make check". It said that the import of "six" failed, however pip shows "six" is installed. Need someone who knows what they are doing to take a look.

        Attachments

          Activity

            People

            • Assignee:
              jking3 James E. King III
              Reporter:
              jking3 James E. King III

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment