Uploaded image for project: 'Thrift'
  1. Thrift
  2. THRIFT-4012

Python Twisted implementation uses implements, not compatible with Py3

VotersStop watchingWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 0.9.3
    • 0.11.0
    • Python - Compiler
    • None

    Description

      The Zope implements method is not compatible with Python 3. Instead, @implementer is compatible with Python 3 as well as Python 2.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            Unassigned Unassigned
            palmer Palmer
            Votes:
            0 Vote for this issue
            Watchers:
            3 Stop watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment