Uploaded image for project: 'Thrift'
  1. Thrift
  2. THRIFT-2593

Unable to build thrift on ubuntu-12.04 (Precise)

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.2
    • Component/s: Build Process
    • Labels:
      None

      Description

      Package: libthrift-cil
      Architecture: all
      Section: libs
      Depends: cli-common, libmono-corlib1.0-cil (>= 1.0), libmono-system1.0-cil (>= 1.0),
      libmono-system-web2.0-cil, ${misc:Depends}

      libmono-system1.0-cil does nt exists in ubuntu-12.04 precise distribution.

      Only libmono-system2.0-cil and libmono-system4.0-cil exists on ubuntu-12.04 precise distribution.

      Even libmono-corlib1.0-cil exists only in ubuntu-10.04 LTS lucid distribution.

      Fix : Replace the existing dependencies with libmono-corlib2.0-cil (>= 2.0), libmono-system2.0-cil (>= 2.0)

        Attachments

          Activity

            People

            • Assignee:
              jfarrell Jake Farrell
              Reporter:
              raju.bairishetti Raju Bairishetti

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment