Uploaded image for project: 'Thrift'
  1. Thrift
  2. THRIFT-2533

Boost version in requirements should be updated

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.2
    • Component/s: Documentation
    • Labels:

      Description

      In configure.ac it requires boost version to be higher than 1.53.0.
      But http://thrift.apache.org/docs/install/ says required boost version is 1.40.0 .
      Also when install required tools as mentioned in "http://thrift.apache.org/docs/install/ubuntu", it installs boost 1.40.0.

        Attachments

          Activity

            People

            • Assignee:
              roger Roger Meier
              Reporter:
              cdwijayarathna Chamila Dilshan Wijayarathna

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment