Uploaded image for project: 'Tapestry'
  1. Tapestry
  2. TAPESTRY-2780

Update dependencies to latest versions

Details

    • Task
    • Status: Closed
    • Minor
    • Resolution: Invalid
    • None
    • None
    • None

    Description

      Tapestry uses some outdated libraries. In particular:
      commons-codec-1.3 (current version 1.5)
      commons-io-1.3 (current version 1.4)
      commons-fileupload-1.2 (current version 1.2.2)
      The dependencies should be updated.

      Attachments

        Activity

          People

            Unassigned Unassigned
            mduka Michael Dukaczewski
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment