Tapestry
  1. Tapestry
  2. TAPESTRY-2479

Upgrade to SLF4J version 1.5.2 (supports older versions of Log4J better)

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 5.0.13
    • Fix Version/s: 5.0.14
    • Component/s: tapestry-ioc
    • Labels:
      None

      Description

      Should be able to remove some of the documentation about replacing the log4j.jar inside Jetty once upgrade to 1.5.0 or better.

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Howard M. Lewis Ship
            Reporter:
            Howard M. Lewis Ship
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development