Tapestry
  1. Tapestry
  2. TAPESTRY-2428

tapestry-hibernate should include as a dependency a default version of Hibernate with docs for how to override

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 5.0.11
    • Fix Version/s: 5.0.13
    • Component/s: tapestry-hibernate
    • Labels:
      None

      Description

      It would be nice if you just got the correct Hibernate version automatically ... but there should still be a way to easily override without having to be a Maven guru.

        Activity

        Hide
        Howard M. Lewis Ship added a comment -

        For the moment, sticking with hibernate 3.2.2.ga and annotation 3.2.1.ga.

        Show
        Howard M. Lewis Ship added a comment - For the moment, sticking with hibernate 3.2.2.ga and annotation 3.2.1.ga.
        Hide
        Howard M. Lewis Ship added a comment -

        Current latest versions are hibernate 3.2.6.ga and hibernate-annotations 3.3.1.GA.

        Show
        Howard M. Lewis Ship added a comment - Current latest versions are hibernate 3.2.6.ga and hibernate-annotations 3.3.1.GA.

          People

          • Assignee:
            Howard M. Lewis Ship
            Reporter:
            Howard M. Lewis Ship
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development