Tapestry
  1. Tapestry
  2. TAPESTRY-2099

Contribution to PartialMarkupRenderer should be named "Heartbeat" not "Heatbeat"

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 5.0.10
    • Fix Version/s: 5.0.10
    • Component/s: tapestry-core
    • Labels:
      None

      Description

      contributePartialMarkupRenderer contributes the Heartbeat service using the "heatbeat" id instead of "heartbeat"; errors can occur if other services are contributed with "heartbeat" contraints.

        Activity

        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12568343 ] jira [ 12591405 ]
        Mark Thomas made changes -
        Workflow jira [ 12422274 ] Default workflow, editable Closed status [ 12568343 ]
        Howard M. Lewis Ship made changes -
        Fix Version/s 5.0.10 [ 12312936 ]
        Resolution Fixed [ 1 ]
        Status Open [ 1 ] Closed [ 6 ]
        Howard M. Lewis Ship made changes -
        Summary typo in contributePartialMarkupRenderer method of TapestryModule: "heatbeat" should be "heartbeat" Contribution to PartialMarkupRenderer should be named "Heartbeat" not "Heatbeat"
        Howard M. Lewis Ship made changes -
        Field Original Value New Value
        Assignee Howard M. Lewis Ship [ hlship ]
        Kristian Marinkovic created issue -

          People

          • Assignee:
            Howard M. Lewis Ship
            Reporter:
            Kristian Marinkovic
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development