LinkSubmits are currently rendered as <a href="#" id="submitLink_5">link</a>.
If you click on such a link the following happens:
- the browser window is scrolled to the top
It would be much better if this "jump to the top" would not happen. It is easy to achieve by referencing an undefined anchor for example
<a href="#TAPESTRY_UNDEFD" id="submitLink_5">link</a>
Maybe a shorter name would be ok as well
What do you think?
|Field||Original Value||New Value|
|Assignee||Jesse Kuhnert [ jkuhnert ]|
|Resolution||Fixed [ 1 ]|
|Fix Version/s||4.1.2 [ 12312202 ]|
|Status||Open [ 1 ]||Resolved [ 5 ]|
|Workflow||jira [ 12406067 ]||Default workflow, editable Closed status [ 12568185 ]|
|Workflow||Default workflow, editable Closed status [ 12568185 ]||jira [ 12591266 ]|