Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 4.1.1
    • Fix Version/s: 4.1.1
    • Component/s: Framework
    • Labels:
      None

      Description

      Source code is atouched - submitting a form takes place multiple times (according to firebug)

      1. Home.java
        2 kB
        Ron Piterman
      2. Home1.html
        1 kB
        Ron Piterman
      3. Home1.page
        0.3 kB
        Ron Piterman

        Activity

        Ron Piterman created issue -
        Ron Piterman made changes -
        Field Original Value New Value
        Attachment Home.java [ 12345783 ]
        Ron Piterman made changes -
        Attachment Home1.html [ 12345784 ]
        Ron Piterman made changes -
        Attachment Home1.page [ 12345785 ]
        Ron Piterman added a comment -

        forgot to mension- this was tested against the snapshot from 26.11

        Andreas Andreou added a comment -

        Is it possible to post the html rendered upon the initial http request?
        Are there lots of duplicate ids in the generated forms?
        Are you sure the same form gets submitted? or are they the 'other' forms?

        Anyway, if any of the above is the case, this probably depends on
        http://issues.apache.org/jira/browse/TAPESTRY-1131

        Ron Piterman added a comment -

        its very strange but I can not reproduct this at the moment - will try clicking my way again later, so please ignore for the moment.

        Jesse Kuhnert added a comment -

        As per the comments am assuming this wasn't reproducable ?

        Jesse Kuhnert made changes -
        Resolution Cannot Reproduce [ 5 ]
        Assignee Jesse Kuhnert [ jkuhnert ]
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 4.1.1 [ 12312021 ]
        Mark Thomas made changes -
        Workflow jira [ 12390728 ] Default workflow, editable Closed status [ 12567967 ]
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12567967 ] jira [ 12591080 ]

          People

          • Assignee:
            Jesse Kuhnert
            Reporter:
            Ron Piterman
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development