Tapestry
  1. Tapestry
  2. TAPESTRY-1098

XTile: function encodeUri is not defined

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.1.1
    • Fix Version/s: 4.1.1
    • Component/s: Contrib
    • Labels:
      None
    • Environment:
      4.1.1 latest snapshot

      Description

      The encodeUri function seems to be missing although it is referenced in XTile.script line 44

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        1h 22m 1 Andreas Andreou 27/Sep/06 07:16
        Mark Thomas made changes -
        Workflow Default workflow, editable Closed status [ 12567891 ] jira [ 12591019 ]
        Mark Thomas made changes -
        Workflow jira [ 12385620 ] Default workflow, editable Closed status [ 12567891 ]
        Andreas Andreou made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Fix Version/s 4.1.1 [ 12312021 ]
        Resolution Fixed [ 1 ]
        Assignee Andreas Andreou [ andyhot ]
        Hide
        Andreas Andreou added a comment -

        Yep, encodeURI is correct... thx!

        Show
        Andreas Andreou added a comment - Yep, encodeURI is correct... thx!
        Manri Offermann created issue -

          People

          • Assignee:
            Andreas Andreou
            Reporter:
            Manri Offermann
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development