Tapestry 5
  1. Tapestry 5
  2. TAP5-958

Upgrade Tapestry's built-in copy of prototype.js to version 1.6.1

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 5.2.0, 5.1.0.6, 5.0.19
    • Fix Version/s: 5.2.0, 5.1.0.7, 5.0.20
    • Component/s: tapestry-core
    • Labels:
      None

      Description

      This is very important for compatibility with IE 8.

        Issue Links

          Activity

          Hide
          Ulrich Stärk added a comment -

          This affects users on 5.0 and 5.1 as well and at least one issue (TAP5-766) might be resolved by upgrading prototype in 5.0 and 5.1 to 1.6.1.

          Show
          Ulrich Stärk added a comment - This affects users on 5.0 and 5.1 as well and at least one issue ( TAP5-766 ) might be resolved by upgrading prototype in 5.0 and 5.1 to 1.6.1.

            People

            • Assignee:
              Ulrich Stärk
              Reporter:
              Howard M. Lewis Ship
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development