Tapestry 5
  1. Tapestry 5
  2. TAP5-451

Upgrade Selenium dependencies to new beta (which supports FireFox 3)

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 5.1.0.0, 5.0.19
    • Fix Version/s: 5.1.0.0
    • Component/s: tapestry-test
    • Labels:
      None

      Activity

      Hide
      Howard M. Lewis Ship added a comment -

      We'll need to back-port this to 5.0.19 if we want it to build under Bamboo on the new (Ubuntu & FireFox 3) tapestry.formos.com build server.

      Show
      Howard M. Lewis Ship added a comment - We'll need to back-port this to 5.0.19 if we want it to build under Bamboo on the new (Ubuntu & FireFox 3) tapestry.formos.com build server.

        People

        • Assignee:
          Howard M. Lewis Ship
          Reporter:
          Howard M. Lewis Ship
        • Votes:
          0 Vote for this issue
          Watchers:
          0 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development