Uploaded image for project: 'Tapestry 5'
  1. Tapestry 5
  2. TAP5-1992

Switch YUICompressor dependency back to com.yahoo version 2.4.7

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    Description

      In an attempt to fix some of the runtime issues seen by some users, we switched the dependency used by tapestry-yuicompressor to be against a special version of 2.4.7 repackaged by the Play framework folks.

      That's not been working since the Play framework version is not accessible to users building their applications.

      We should switch back.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            hlship Howard Lewis Ship
            hlship Howard Lewis Ship
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment