Tapestry 5
  1. Tapestry 5
  2. TAP5-1653

Update dependencies to latest versions

    Details

    • Type: Dependency upgrade Dependency upgrade
    • Status: Resolved
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 5.3
    • Fix Version/s: 5.3
    • Labels:
      None

      Description

      Tapestry uses some outdated libraries. In particular:
      commons-codec-1.3 (current version 1.5)
      commons-io-1.3 (current version 1.4)
      commons-fileupload-1.2 (current version 1.2.2)
      The dependencies should be updated.

        Activity

          People

          • Assignee:
            Taha Hafeez
            Reporter:
            Michael Dukaczewski
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development