Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-605

Rename Options to KeyValueList

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.0
    • Component/s: None
    • Labels:

      Description

      The name of Options class is not good for presenting its purpose. We should rename Options to KeyValueList. Also, it is a general purpose rather than for catalog. We need to move it to tajo-common.

        Attachments

        1. TAJO-605_20140430_10:46:06.patch
          72 kB
          Jinho Kim
        2. TAJO-605.patch
          66 kB
          Jinho Kim

          Activity

            People

            • Assignee:
              jhkim Jinho Kim
              Reporter:
              hyunsik Hyunsik Choi
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: