Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-493

maven pom.xml should enforce protobuf 2.5

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.8.0
    • Component/s: Build
    • Labels:
      None

      Description

      Currently, Tajo is compiled with only protobuf 2.5. But, many users may not recognize this point. Maven pom.xml should verify the version before compile.

        Attachments

          Activity

            People

            • Assignee:
              blrunner Jaehwa Jung
              Reporter:
              hyunsik Hyunsik Choi
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: