Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.10.0
    • Component/s: None
    • Labels:
      None

      Description

      See the title. I propose the rename as follows:

      • org.apache.tajo.master.querymaster.QueryUnit to Task
      • org.apache.tajo.master.querymaster.QueryUnitAttempt to TaskAttempt
      • tajo.worker.Task to TaskExecution

      In addition, I'll change variable names in the same manner to above. If there are no objection, I'll do this. Feel free to suggest ideas.

        Attachments

        1. TAJO-324.patch
          425 kB
          Hyunsik Choi

          Activity

            People

            • Assignee:
              hyunsik Hyunsik Choi
              Reporter:
              hyunsik Hyunsik Choi
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: