Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-2102

Migrate to Apache Orc from Presto's one

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.12.0, 0.11.2
    • Component/s: Orc, Storage
    • Labels:
      None

      Description

      We are currently suffering from complex dependency problem. Using Orc file of Presto's version increases the complexity, and thus we need to use Apache version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jihoonson Jihoon Son
                Reporter:
                jihoonson Jihoon Son
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: