Uploaded image for project: 'Tajo'
  1. Tajo
  2. TAJO-1510

Change a function name from getFileCunks to getFileChunks

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.11.0
    • Component/s: None
    • Labels:
      None

      Description

      I think the following function name should be changed:

      -  public static FileChunk getFileCunks(Path outDir,
      -                                      String startKey,
      -                                      String endKey,
      -                                      boolean last) throws IOException {
      +  public static FileChunk getFileChunks(Path outDir,
      +                                        String startKey,
      +                                        String endKey,
      +                                        boolean last) throws IOException {

        Attachments

          Activity

            People

            • Assignee:
              swlsw Soonwoong Lee
              Reporter:
              swlsw Soonwoong Lee
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: