Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0.2-incubating, 1.1.0
    • Component/s: build-tools
    • Labels:
      None

      Description

      For people (as me ) that use git (over svn) and/or IntelliJ IDEA, syncope doesn't build (using a simple mvn clean install) due to the "unapproved licensed files" in rat plugin.

        Attachments

        1. SYNCOPE-200.patch
          0.5 kB
          Jean-Baptiste Onofré

          Activity

            People

            • Assignee:
              mdisabatino Marco Di Sabatino Di Diodoro
              Reporter:
              jbonofre Jean-Baptiste Onofré
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: