Uploaded image for project: 'Subversion'
  1. Subversion
  2. SVN-4371

Subversion requires Serf 1.2.1

VotersWatch issueWatchersLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.8.x
    • Fix Version/s: 1.8.0
    • Component/s: compile
    • Labels:
      None

      Description

      Issue 4274 causes Subversion to require Serf 1.2.0 or better.
      
      But Serf's own issue_102 (https://code.google.com/p/serf/issues/detail?id=102)
      necessitates an even stricter requirement -- upon 1.2.1 -- for Subversion users
      access repositories on servers where Digest authentication is in use.
      

        Attachments

          Activity

            People

            • Assignee:
              cmpilato C. Michael Pilato
              Reporter:
              cmpilato C. Michael Pilato

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment