Uploaded image for project: 'Stratos'
  1. Stratos
  2. STRATOS-534

current instances stopped and re spinned when AS shutdown for a moment and restart

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Component/s: Autoscaler
    • Labels:
      None

      Description

      Subscribe to a php
      instance get boot up and activated
      stop auto scaler stop for a while
      start AS again
      AS terminate the current instances and restart

        Activity

        nirmal Nirmal Fernando added a comment -

        We need to verify this in the distributed set up.

        pradeepfdo Pradeep Fernando added a comment -

        Hi,

        I tested this scenario with latest packs with distributed setup. Went through the sequence of steps few times. Could not reproduce. Hence resolving the issue..


          People

          • Assignee:
            pradeepfdo Pradeep Fernando
            Reporter:
            udaraliyanage Udara Liyanage
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development