Uploaded image for project: 'Stratos'
  1. Stratos
  2. STRATOS-533

UI not showing correct subscription details of subscribed cartridges

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Invalid
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Component/s: None
    • Labels:
      None

      Description

      UI showing incorrect access urls
      Access URLs:
      http://myphp.myphp.apachestratos.org
      https://myphp.myphp.apachestratos.org
      ActiveInstances:
      1
      CartridgeAlias:
      myphp
      CartridgeType:
      php
      HostName:
      myphp.apachestratos.org

      Below is the CLI output of the same subscriptions
      ubscribed Cartridges Info :
      Type : php
      Name : PHP
      Version : 5
      Tenancy Model : Single-Tenant
      Alias : myphp
      Status : Active
      Running Instances : 1
      Access URL(s) : http://myphp.apachestratos.org:8280/,https://myphp.apachestratos.org:8243/,
      Repo URL : https://github.com/sajhak/mytestphp
      LB Private ip : [10.128.53.74]
      LB Floating Ip : [54.255.65.248]

        Activity

        nirmal Nirmal Fernando added a comment -

        This is not valid now. I think the issue is fixed in the latest code.


          People

          • Assignee:
            Unassigned
            Reporter:
            udaraliyanage Udara Liyanage
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development