Uploaded image for project: 'Stratos'
  1. Stratos
  2. STRATOS-525

Ability to assign Openstack availability zones using jclouds Openstack-nova API

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 4.0.0 Alpha
    • Fix Version/s: 4.0.0
    • Component/s: jclouds
    • Labels:
      None

      Description

      Jclouds currently doesn't support providing availability zone via NovaTemplateOptions. This issue is one of the causes for https://issues.apache.org/jira/browse/STRATOS-470

        Activity

        nirmal Nirmal Fernando added a comment -

        Fixed this for Openstack availability zones in 87be512ee0e921c4c101d286b7b8c73ffb0b204b


          People

          • Assignee:
            nirmal Nirmal Fernando
            Reporter:
            nirmal Nirmal Fernando
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development