Details

    • Type: Bug
    • Status: Resolved
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Component/s: None
    • Labels:
      None

      Description

      TID: [0] [SCC] [2014-03-10 10:46:59,144] ERROR

      {org.apache.catalina.session.StandardSession} - Session event listener threw exception {org.apache.catalina.session.StandardSession}

      java.lang.NullPointerException
      at org.jaggeryjs.jaggery.core.manager.WebAppManager.clonedJaggeryContext(WebAppManager.java:351)
      at org.jaggeryjs.jaggery.core.listeners.WebAppSessionListener.sessionDestroyed(WebAppSessionListener.java:91)
      at org.apache.catalina.session.StandardSession.expire(StandardSession.java:806)
      at org.apache.catalina.session.StandardSession.isValid(StandardSession.java:658)
      at org.apache.catalina.session.ManagerBase.processExpires(ManagerBase.java:534)
      at org.apache.catalina.session.ManagerBase.backgroundProcess(ManagerBase.java:519)
      at org.apache.catalina.core.ContainerBase.backgroundProcess(ContainerBase.java:1352)
      at org.apache.catalina.core.ContainerBase$ContainerBackgroundProcessor.processChildren(ContainerBase.java:1530)
      at org.apache.catalina.core.ContainerBase$ContainerBackgroundProcessor.processChildren(ContainerBase.java:1540)
      at org.apache.catalina.core.ContainerBase$ContainerBackgroundProcessor.processChildren(ContainerBase.java:1540)
      at org.apache.catalina.core.ContainerBase$ContainerBackgroundProcessor.run(ContainerBase.java:1519)
      at java.lang.Thread.run(Thread.java:662)

        Activity

        nirmal Nirmal Fernando added a comment -

        We can resolve this if it's no more there?

        imesh Imesh Gunaratne added a comment -

        Resolving issue as it was not able to reproduce.


          People

          • Assignee:
            pradeepfdo Pradeep Fernando
            Reporter:
            udaraliyanage Udara Liyanage
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development