Uploaded image for project: 'Stratos'
  1. Stratos
  2. STRATOS-456

Exceptions does not propagate when communication via stubs

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: 4.0.0
    • Component/s: None
    • Labels:
      None

      Description

      For example when a wrong partition is deployed. This is a generic problem in Stratos products

      CC display the correct error message
      But AS does not show the correct message, just show and error message.
      CLI just display "error in deploying the partition"

        Activity

        nirmal Nirmal Fernando added a comment -

          People

          • Assignee:
            nirmal Nirmal Fernando
            Reporter:
            udaraliyanage Udara Liyanage
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development