Uploaded image for project: 'Stratos'
  1. Stratos
  2. STRATOS-3

Stratos Controller - distribution/src/site folder being removed on a post build task

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0
    • Component/s: None
    • Labels:
      None

      Description

      Stratos Controller distribution build process removes the /distribution/src/site folder as a post build process task. May be this was not intended.

        Activity

        imesh Imesh Gunaratne added a comment -

        Thanks Isuru for the correction.

        chrishantha Isuru Perera added a comment -

        Fixed with revision 7f09a628cf4365dcf60755ae5e79caa39bc475b8

        Reverted the change given in the patch

        chrishantha Isuru Perera added a comment -

        I think this behavior is actually correct, the problem is that those files are added to revision control.

        I will do necessary changes.

        chrishantha Isuru Perera added a comment -

        Applied the patch. Revision: 74ddddc9c20f5214fafeba72670da8ef17ed8f0d

        Thanks!

        imesh Imesh Gunaratne added a comment - - edited

        Fixed and patch file attached.


          People

          • Assignee:
            chrishantha Isuru Perera
            Reporter:
            imesh Imesh Gunaratne
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development