Uploaded image for project: 'Struts 1'
  1. Struts 1
  2. STR-3225

Want confiramtion CVE: CVE-2018-11776 vulnerability is also impacted Struts1.x ?

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Bug
    • Affects Version/s: 1.3.10
    • Fix Version/s: Pending Review
    • Component/s: Core
    • Labels:
      None
    • Environment:
      Linux + Apache tomcat 9.0.5+ struts 1.3.10

      Description

      Our Product released stop because Struts is impacted of  CVE-2018-11776 .So we need confirmation is also impacted struts 1.3.10 if so do we have any workaround for same.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              skp.hpiso@gmail.com sushil
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: