Uploaded image for project: 'Apache Storm'
  1. Apache Storm
  2. STORM-70

use zookeeper-3.4.5

    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.9.2-incubating
    • Component/s: storm-core
    • Labels:
      None

      Description

      zookeeper 3.4.5 is commonly used in production.
      And a number of critical bugs exit in 3.3.3.

        Attachments

        1. STORM-70-1.patch
          3 kB
          caofangkun

          Issue Links

            Activity

              People

              • Assignee:
                revans2 Robert Joseph Evans
                Reporter:
                xumingming James Xu
              • Votes:
                1 Vote for this issue
                Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: