Uploaded image for project: 'Apache Storm'
  1. Apache Storm
  2. STORM-3718

Updating the dropwizard dependency

    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.3.0
    • Component/s: None
    • Labels:
      None
    • Flags:
      Patch

      Description

      I currently work at JPMC and we are using storm, when we used Aqua to scan the image it detected critical vulnerabilities regarding dropwizard 1.3.5 and recommended patching it to 1.3.19. I have submitted a pull request already but I opened up the issue on Jira just incase.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jubjub1277 Fannyu Chien
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 20m
                20m