Uploaded image for project: 'Apache Storm'
  1. Apache Storm
  2. STORM-3350

Upgrade some old dependencies

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Dependency upgrade
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0
    • Fix Version/s: 2.0.0
    • Component/s: None

      Description

      Jackson, ActiveMQ, commons-collections, commons-compress, Kafka and Maven plugins all have newer versions we should be able to upgrade to with little risk. We should do these upgrades.

        Attachments

          Activity

            People

            • Assignee:
              srdo Stig Rohde Døssing
              Reporter:
              srdo Stig Rohde Døssing

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 40m
                40m

                  Issue deployment