Uploaded image for project: 'Apache Storm'
  1. Apache Storm
  2. STORM-2917

Check the config(nimbus.host) before using it to connect

    Details

      Description

      There is a situation: the deployer wants to use the new nimbus config(nimbus.seeds), but still leave the blank deprecated config(nimbus.host) in storm.yaml. It will not work.

      To avoid this, the program should at least check whether the deprecated config is blank. 

        Attachments

        1. STORM-2917-1.patch
          1 kB
          MichealShin
        2. STORM-2917-2-1.x.patch
          1 kB
          MichealShin

          Issue Links

            Activity

              People

              • Assignee:
                MichealShin MichealShin
                Reporter:
                MichealShin MichealShin
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 50m
                  50m