Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.0.0, 1.x
    • Fix Version/s: 2.0.0, 1.1.0, 1.0.4
    • Component/s: None
    • Labels:
      None

      Description

      The dependencies to log4j could be upgraded from 2.1 to 2.7, same for slf4j to 1.7.21.

      This would help fix STORM-1386

      BTW any idea why we need log4j-over-slf4j?

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jnioche Julien Nioche
                Reporter:
                jnioche Julien Nioche
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 3h 10m
                  3h 10m