Uploaded image for project: 'Apache Storm'
  1. Apache Storm
  2. STORM-2127

Storm-eventhubs should use latest amqp and eventhubs-client versions

    Details

      Description

      Storm eventhub jar needs to use the latest eventhubs-client version available (1.0.1). The latest version introduces several bug fixes, and resilient sender/receivers.

      New event data schemes (how message content is handled) that were added to HDInsight based storm-eventhubs jar (Binary, and String) would be good features to merge into this offering.

        Attachments

          Activity

            People

            • Assignee:
              rperi Ravi Peri
              Reporter:
              rperi Ravi Peri
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0h
                0h
                Logged:
                Time Spent - 1h 40m
                1h 40m