Uploaded image for project: 'Apache Storm'
  1. Apache Storm
  2. STORM-1739

Minor JAVA version dependency is wrong in 0.10.0 and above.

    Details

    • Type: Documentation
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.0.0, 1.0.1, 0.10.2
    • Component/s: None
    • Labels:
      None

      Description

      Storm drops supporting JDK 1.6 in Apache Storm 0.10.0 and above. need update the document.

        Attachments

          Activity

            People

            • Assignee:
              ziyunhx Carey Tzou
              Reporter:
              ziyunhx Carey Tzou
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: