Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-391

Dependencies should use released versions of Apache Hadoop, HBase, and ZooKeeper

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.2
    • Component/s: None
    • Labels:
      None

      Description

      Sqoop should depend on Apache releases of Hadoop, HBase, and ZooKeeper. Bigtop can help in choosing compatible versions (e.g. BIGTOP-162).

        Issue Links

          Activity

          Hide
          jarcec Jarek Jarcec Cecho added a comment -

          There were no objections, so I'm closing this issue.

          Show
          jarcec Jarek Jarcec Cecho added a comment - There were no objections, so I'm closing this issue.
          Hide
          jarcec Jarek Jarcec Cecho added a comment -

          I believe that we already resolved this issue as we have two build targets 1.0.0 and 0.23 (default) that depend only on Apache artifacts. Any objections for me closing this issue?

          Jarcec

          Show
          jarcec Jarek Jarcec Cecho added a comment - I believe that we already resolved this issue as we have two build targets 1.0.0 and 0.23 (default) that depend only on Apache artifacts. Any objections for me closing this issue? Jarcec

            People

            • Assignee:
              Unassigned
              Reporter:
              tomwhite Tom White
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development