Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.7
    • Component/s: None
    • Labels:
      None

      Description

      There are several versions of Avro coming into the project (1.74, 1.7.5, 1.8.0) and they are incompatible, so we need to figure out which versions to exclude from which project.

      You should be able to call ant report and look at the generated graph or html to figure out what are the transitive dependencies

        Attachments

        1. SQOOP-3056.patch
          0.3 kB
          Anna Szonyi

          Issue Links

            Activity

              People

              • Assignee:
                szonyi Anna Szonyi
                Reporter:
                szonyi Anna Szonyi
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: