Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-1297

Parameterize the Accumulo version in the build files

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.5
    • Fix Version/s: 1.4.5
    • Component/s: build
    • Labels:
      None
    • Environment:

      All

      Description

      Currently the accumulo version is hard coded to 1.5.0. This ticket is to make it parameterized similar to other components so that versions can be overridden

        Attachments

        1. SQOOP-1297.patch
          2 kB
          Venkat Ranganathan

          Issue Links

            Activity

              People

              • Assignee:
                venkatnrangan Venkat Ranganathan
                Reporter:
                venkatnrangan Venkat Ranganathan
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: