Uploaded image for project: 'Sqoop'
  1. Sqoop
  2. SQOOP-1131

New test added in SQOOP-1121 is using unsupported API in Hadoop 100

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.99.2
    • Fix Version/s: 1.99.3
    • Component/s: None
    • Labels:
      None

      Description

      I've added test in SQOOP-1121 that is using JobClient API method that is not present in Hadoop 1.x line. My sincere apologies for that!

        Attachments

        1. bugSQOOP-1131.patch
          0.7 kB
          Jarek Jarcec Cecho

          Issue Links

            Activity

              People

              • Assignee:
                jarcec Jarek Jarcec Cecho
                Reporter:
                jarcec Jarek Jarcec Cecho
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: