Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-11806 Spark 2.0 deprecations and removals
  3. SPARK-3374

Spark on Yarn remove deprecated configs for 2.0

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 1.1.0
    • Fix Version/s: None
    • Component/s: YARN
    • Labels:
      None

      Description

      The configs in yarn have gotten scattered and inconsistent between cluster and client modes and supporting backwards compatibility. We should try to clean this up, move things to common places and support configs across both cluster and client modes where we want to make them public.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jerrypeng Boyang Jerry Peng
                Reporter:
                tgraves Thomas Graves
              • Votes:
                0 Vote for this issue
                Watchers:
                8 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: