Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-28704

Test backward compatibility on JDK9+ once we have a version supports JDK9+

    XMLWordPrintableJSON

    Details

    • Type: Test
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.1.0
    • Component/s: SQL, Tests
    • Labels:
      None
    • Target Version/s:

      Description

      We skip test HiveExternalCatalogVersionsSuite when testing with JAVA_9 or later because our previous version does not support JAVA_9 or later. We should add it back once we have a version supports JAVA_9 or later.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                angerszhu angerszhu
                Reporter:
                yumwang Yuming Wang
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: