Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-27970

Support Hive 3.0 metastore

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.0
    • Component/s: SQL
    • Labels:
      None

      Description

      It seems that some users are using Hive 3.0.0, at least HDP 3.0.0

        Attachments

        1. screenshot-1.png
          3 kB
          Yuming Wang

          Activity

            People

            • Assignee:
              yumwang Yuming Wang
              Reporter:
              yumwang Yuming Wang
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: