Uploaded image for project: 'Spark'
  1. Spark
  2. SPARK-24255

Require Java 8 in SparkR description

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.3.0
    • Fix Version/s: 2.3.1, 2.4.0
    • Component/s: SparkR
    • Labels:
      None

      Description

      CRAN checks require that the Java version be set both in package description and checked during runtime.

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              shivaram Shivaram Venkataraman
              Reporter:
              shivaram Shivaram Venkataraman

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment